<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />

<meta name="theme-color" content="#e6212c"/>
 

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Noto+Serif&family=Lato&display=swap" rel="stylesheet">


<style>

:root {
  --header-background: #ffffff;
  --button-background: #e6212c;
  --button-background-2: #e6212c;
  --button-hover-background: #1b2841;
  --button-hover-background-2: #1b2841;
  --button-text-color: #fff;
  --link-color: #1b2841;
  --link-hover-color: #2b333f;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #1b2841;
  --menu-background-2: #1b2841;
  --menu-text-color: #fff;
  --menu-active-hover-background: #e6212c;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #ced0d4;
  --top-menu-link-color: #1b2841;
  --top-menu-link-hover-color: #e6212c;
  --accent-color: #1b2841;
  --accent-color-2: #1b2841;
  --sidebar-h3-color: #1b2841;
  --light-gray-color:#eeeeee;
  --light-gray-link-color:#eeeeee;
  --light-gray-link-hover-color:#eeeeee;
  --list-item-bottom-border: solid 1px #ced0d4;
  --border-radius: 0;
  --border-radius-small-items: 0;
  --H1-font: bold 2em/1.3 "Noto Serif",sans-serif;
  --H2-font:  bold 1.3em/1.3 "Lato",sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Lato",sans-serif;
  --body-font: 15px "Lato",sans-serif;
  --menu-font: bold 1em "Lato", sans-serif;
  --box-shadow: 0px 0px 1px 0px #1b2841; 
  --body-background: #5d6b86;
  --body-background-2: #1c2942;
  --body-font-color: #000;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://theenterpriseleader.com/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
	
<link href="https://theenterpriseleader.com/feed" rel="alternate" title="Enterprise Leader RSS Feed" type="application/rss+xml" />
<link href="https://theenterpriseleader.com/feed/atom" rel="alternate" title="Enterprise Leader Atom Feed" type="application/atom+xml" />
<link href="https://theenterpriseleader.com/xmlrpc.php" rel="pingback" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theenterpriseleader.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="https://api.w.org/" href="https://theenterpriseleader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theenterpriseleader.com/wp-json/wp/v2/posts/6001846" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theenterpriseleader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theenterpriseleader.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel="canonical" href="https://theenterpriseleader.com/2022/04/02/argi-investment-services-llc-acquires-1235-shares-of-the-interpublic-group-of-companies-inc-nyseipg.html" />
<link rel='shortlink' href='https://theenterpriseleader.com/?p=6001846' />
<link rel="alternate" type="application/json+oembed" href="https://theenterpriseleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheenterpriseleader.com%2F2022%2F04%2F02%2Fargi-investment-services-llc-acquires-1235-shares-of-the-interpublic-group-of-companies-inc-nyseipg.html" />
<link rel="alternate" type="text/xml+oembed" href="https://theenterpriseleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheenterpriseleader.com%2F2022%2F04%2F02%2Fargi-investment-services-llc-acquires-1235-shares-of-the-interpublic-group-of-companies-inc-nyseipg.html&#038;format=xml" />
<link rel="manifest" href="https://theenterpriseleader.com/manifest.json"><link rel="amphtml" href="https://theenterpriseleader.com/2022/04/02/argi-investment-services-llc-acquires-1235-shares-of-the-interpublic-group-of-companies-inc-nyseipg.html/amp" /><link rel="icon" href="https://theenterpriseleader.com/wp-content/uploads/2021/05/cropped-enterprise-leader-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theenterpriseleader.com/wp-content/uploads/2021/05/cropped-enterprise-leader-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theenterpriseleader.com/wp-content/uploads/2021/05/cropped-enterprise-leader-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://theenterpriseleader.com/wp-content/uploads/2021/05/cropped-enterprise-leader-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.searchinput{margin-left:0;}		</style>
		
<!-- Start Meta Data -->
<title>ARGI Investment Services LLC Acquires 1,235 Shares of The Interpublic Group of Companies, Inc. (NYSE:IPG) - Enterprise Leader</title>
<meta name="description" content="Read ARGI Investment Services LLC Acquires 1,235 Shares of The Interpublic Group of Companies, Inc. (NYSE:IPG) at Enterprise Leader"/>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="ARGI Investment Services LLC lifted its holdings in The Interpublic Group of Companies, Inc. (NYSE:IPG &#8211; Get Rating) by 3.7% during the 4th quarter, Holdings Channel.com reports. The firm owned 34,443 shares of the business services provider&#8217;s stock after buying an additional 1,235 shares during the period. ARGI Investment Services LLC&#8217;s holdings in Interpublic Group [&hellip;]" />
<meta name="author" content="Liza Goodheart">
<meta name="news_keywords" content="Interpublic Group of Companies,NYSE:IPG,IPG,Business Service,46069010,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="keywords" content="Interpublic Group of Companies,NYSE:IPG,IPG,Business Service,46069010,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta name="ticker" content="NYSE:IPG" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="ARGI Investment Services LLC Acquires 1,235 Shares of The Interpublic Group of Companies, Inc. (NYSE:IPG)"/>
<meta name="twitter:description" content="ARGI Investment Services LLC lifted its holdings in The Interpublic Group of Companies, Inc. (NYSE:IPG &#8211; Get Rating) by 3.7% during the 4th quarter, Holdings Channel.com reports. The firm owned 34,443 shares of the business services provider&#8217;s stock after buying an additional 1,235 shares during the period. ARGI Investment Services LLC&#8217;s holdings in Interpublic Group [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/interpublic-group-of-companies-inc-logo.jpg&amp;w=240&amp;h=240&amp;zc=2" />

<!-- Open Graph Data -->
<meta property="og:title" content="ARGI Investment Services LLC Acquires 1,235 Shares of The Interpublic Group of Companies, Inc. (NYSE:IPG)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://theenterpriseleader.com/2022/04/02/argi-investment-services-llc-acquires-1235-shares-of-the-interpublic-group-of-companies-inc-nyseipg.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/interpublic-group-of-companies-inc-logo.jpg&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="ARGI Investment Services LLC lifted its holdings in The Interpublic Group of Companies, Inc. (NYSE:IPG &#8211; Get Rating) by 3.7% during the 4th quarter, Holdings Channel.com reports. The firm owned 34,443 shares of the business services provider&#8217;s stock after buying an additional 1,235 shares during the period. ARGI Investment Services LLC&#8217;s holdings in Interpublic Group [&hellip;]" />
<meta property="og:site_name" content="Enterprise Leader" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2022-04-02T11:20:41+0000" />
<meta property="article:modified_time" content="2022-04-02T11:20:41+0000" />
<meta property="article:tag" content="NYSE:IPG" />
<meta property="article:tag" content="Interpublic Group of Companies,NYSE:IPG,IPG,Business Service,46069010,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings" />
<meta property="article:section" content="Investing" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'theenterpriseleader.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "42635817-3ba8-4564-894c-617e6f42db3a",
      safari_web_id: 'web.onesignal.auto.215a98b6-2876-4938-a894-401760de5038', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>

</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
	
<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=12"/>
	
	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Enterprise Leader', 'theenterpriseleader.com', 'NYSE:IPG', 'Interpublic Group of Companies', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/interpublic-group-of-companies-inc-logo.jpg');</script>
	<!-- End MarketBeat Modern Popup -->
	
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
	<div class="width-limiter background-light top-menu-bar">
		<div style='color:#222;text-align:right;'>
			<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-pages" class="menu"><li id="menu-item-1500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1500"><a href="https://theenterpriseleader.com">Home</a></li>
<li id="menu-item-1502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1502"><a href="https://theenterpriseleader.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1503"><a href="https://theenterpriseleader.com/about-contact">About/Contact</a></li>
</ul></nav>		</div>
   </div>
<!-- start for mobile menu -->
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
	 <label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label> 
	 <a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://theenterpriseleader.com"><img style='width:120px' src="https://theenterpriseleader.com/wp-content/uploads/2021/05/Enterprise-Leader-01.png" alt="Enterprise Leader logo" width="605" height="188"></a>
	</div>
	<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
		
                	<input type="checkbox" id="nav-trigger" class="navOpen" />
                
                	<div class="mobile-nav nice-scroll">
                		
							
                			
                			<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-nav" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://theenterpriseleader.com/business">Business</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://theenterpriseleader.com/economy">Economy</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://theenterpriseleader.com/health">Health</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://theenterpriseleader.com/markets">Markets</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://theenterpriseleader.com/technology">Technology</a></li>
</ul></nav>                			<nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-pages-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1500"><a href="https://theenterpriseleader.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1502"><a href="https://theenterpriseleader.com/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1503"><a href="https://theenterpriseleader.com/about-contact">About/Contact</a></li>
</ul></nav>                			
                			<form class="mobile-search" id="mobileSearchForm" action="https://theenterpriseleader.com/" method="get">
                				<div class="search">
                					<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
                					<input class="searchsubmit" type="submit" value="SEARCH" />
                				</div>
                			</form>
						<div>
	
						</div>
                	</div>
		
	</div>
<!-- end for mobile menu -->
	<div class="width-limiter add-padding flex-container"><!-- start: width-limiter with logo and space for alternate header unit -->
		
		<a class="logo-link flex-logo" id="header-logo-link" href="https://theenterpriseleader.com" title="Enterprise Leader"><img id="logo" src="https://theenterpriseleader.com/wp-content/uploads/2021/05/Enterprise-Leader-01.png" alt="Enterprise Leader logo" width="605" height="188"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" class="flex-header-ad">
	<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
	<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no"scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter flex-container" id="nav-main">
			
			<!-- start main category menu -->
			
			<div class="flex-nav">
			   
			  



			<nav class="navigation" aria-label="Main Menu"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://theenterpriseleader.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://theenterpriseleader.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://theenterpriseleader.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://theenterpriseleader.com/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://theenterpriseleader.com/technology">Technology</a></li>
</ul></nav>			
			</div>
				<form class="flex-search" id="searchform" action="https://theenterpriseleader.com/" method="get">
					<div class="search">
						<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
					
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content flex-container">
		

		<main class="flex-main" id="main">
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://theenterpriseleader.com/2022/04/02/argi-investment-services-llc-acquires-1235-shares-of-the-interpublic-group-of-companies-inc-nyseipg.html" />
				<h1 itemprop="headline" class="page-title">ARGI Investment Services LLC Acquires 1,235 Shares of The Interpublic Group of Companies, Inc. (NYSE:IPG)</h1>

				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://theenterpriseleader.com/author/elliza" title="Posts by Liza Goodheart" rel="author">Liza Goodheart</a></span></span> on <span itemprop="datePublished dateModified" content="2022-04-02T11:20:41+0000">Apr 2nd, 2022</span>
				</p><!--end .postmeta-->

				<div class="social-shares">
					
					
		 
			
					<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Ftheenterpriseleader.com&ref_src=twsrc%5Etfw&text=ARGI%20Investment%20Services%20LLC%20Acquires%201%2C235%20Shares%20of%20The%20Interpublic%20Group%20of%20Companies%2C%20Inc.%20%28NYSE%3AIPG%29%20%24IPG&tw_p=tweetbutton&url=https%3A%2F%2Ftheenterpriseleader.com%2F2022%2F04%2F02%2Fargi-investment-services-llc-acquires-1235-shares-of-the-interpublic-group-of-companies-inc-nyseipg.html&via=EnterpriseLeade"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></span><span class="share-title">Share on Twitter</span></a>
					
					
	<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheenterpriseleader.com%2F2022%2F04%2F02%2Fargi-investment-services-llc-acquires-1235-shares-of-the-interpublic-group-of-companies-inc-nyseipg.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></span><span class="share-title">Share on Facebook</span></a>
				 
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheenterpriseleader.com%2F2022%2F04%2F02%2Fargi-investment-services-llc-acquires-1235-shares-of-the-interpublic-group-of-companies-inc-nyseipg.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></span><span class="share-title">Share on LinkedIn</span></a>
				 
				<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=ARGI%20Investment%20Services%20LLC%20Acquires%201%2C235%20Shares%20of%20The%20Interpublic%20Group%20of%20Companies%2C%20Inc.%20%28NYSE%3AIPG%29%20%24IPG" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 "/><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 "/></svg></span><span class="share-title">Share on Stocktwits</span></a>
					
</div>
<div style="clear:both"></div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
				<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=1b2841" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>

					<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/interpublic-group-of-companies-inc-logo.jpg" alt="Interpublic Group of Companies logo" title="Interpublic Group of Companies" class="companylogo" />ARGI Investment Services LLC lifted its holdings in  The Interpublic Group of Companies, Inc. (<a href='https://www.marketbeat.com/stocks/NYSE/IPG/'>NYSE:IPG</a> &#8211; <a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=IPG&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=IPG&#038;utm_content=text_link'>Get Rating</a>) by 3.7% during the 4th quarter, <a href='http://www.holdingschannel.com/'>Holdings Channel.com</a> reports. The firm owned 34,443 shares of the business services provider&#8217;s stock after buying an additional 1,235 shares during the period. ARGI Investment Services LLC&#8217;s holdings in Interpublic Group of Companies were worth $1,290,000 as of its most recent filing with the Securities &amp; Exchange Commission. </p>
<p>Several other large investors have also modified their holdings of the company. Outlook Wealth Advisors LLC lifted its stake in shares of  Interpublic Group of Companies by 1.8% in the 3rd quarter. Outlook Wealth Advisors LLC now owns 17,072 shares of the business services provider&#8217;s stock worth $626,000 after purchasing an additional 301 shares during the period.  Donald L. Hagan LLC raised its stake in  Interpublic Group of Companies by 2.3% during the 4th quarter. Donald L. Hagan LLC now owns 13,328 shares of the business services provider&#8217;s stock worth $499,000 after acquiring an additional 305 shares during the period.  Allworth Financial LP raised its stake in  Interpublic Group of Companies by 11.7% during the 4th quarter. Allworth Financial LP now owns 3,201 shares of the business services provider&#8217;s stock worth $120,000 after acquiring an additional 335 shares during the period.  West Oak Capital LLC raised its stake in  Interpublic Group of Companies by 25.2% during the 4th quarter. West Oak Capital LLC now owns 1,985 shares of the business services provider&#8217;s stock worth $74,000 after acquiring an additional 400 shares during the period.  Finally, BRITISH COLUMBIA INVESTMENT MANAGEMENT Corp raised its stake in  Interpublic Group of Companies by 0.6% during the 3rd quarter. BRITISH COLUMBIA INVESTMENT MANAGEMENT Corp now owns 72,631 shares of the business services provider&#8217;s stock worth $2,663,000 after acquiring an additional 418 shares during the period. Hedge funds and other institutional investors own  99.14% of the company&#8217;s stock. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Enterprise Leader"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="NYSE:IPG" />    <label for="InPostRegistrationEmail">Get <b>Interpublic Group of Companies</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>IPG has been the topic of a number of recent analyst reports. Barclays cut shares of Interpublic Group of Companies from an &#8220;overweight&#8221; rating to an &#8220;equal weight&#8221; rating and decreased their target price for the stock from $47.00 to $42.00 in a research note on Monday, March 14th. Morgan Stanley raised their target price on shares of Interpublic Group of Companies from $38.00 to $40.00 and gave the stock an &#8220;equal weight&#8221; rating in a research note on Friday, February 11th. <a style='font-weight:bold' href='https://report.stocknews.com/sign-up/ticker/?ticker=IPG&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=IPG&#038;utm_content=text_link'>StockNews.com</a> assumed coverage on shares of Interpublic Group of Companies in a research note on Thursday. They set a &#8220;hold&#8221; rating on the stock. Argus upgraded shares of Interpublic Group of Companies from a &#8220;hold&#8221; rating to a &#8220;buy&#8221; rating and set a $41.00 price objective on the stock in a research report on Monday, March 21st. Finally, Bank of America lowered shares of Interpublic Group of Companies from a &#8220;neutral&#8221; rating to an &#8220;underperform&#8221; rating and set a $32.00 target price for the company. in a research report on Thursday, January 27th. One investment analyst  has rated the stock with a sell rating, five have given a hold rating and five have issued  a buy rating to the stock. According to MarketBeat, Interpublic Group of Companies presently has a consensus rating of &#8220;Hold&#8221; and an average price target of $39.90.</p>
<p>
		  <div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>


                 In related news, EVP Andrew Bonzani sold 34,195 shares of the stock in a transaction dated Tuesday, March 1st. The shares were sold at an average price of $35.51, for a total value of $1,214,264.45. The transaction was disclosed in a document filed with the SEC, which can be accessed through <a href="https://www.sec.gov/Archives/edgar/data/51644/000154571122000003/xslF345X03/primary_doc.xml" target='_blank' rel="noopener">the SEC website</a>. Also, CFO Ellen Tobi Johnson sold 4,222 shares of the stock in a transaction dated Tuesday, March 1st. The stock was sold at an average price of $35.71, for a total transaction of $150,767.62. The disclosure for this sale can be found <a href="https://www.sec.gov/Archives/edgar/data/51644/000154571122000005/xslF345X03/primary_doc.xml" target='_blank' rel="noopener">here</a>. In the last ninety days, insiders sold 76,417 shares of company stock valued at $2,734,172. 0.75% of the stock is owned by insiders. </p>
<p>Shares of <a href='https://www.marketbeat.com/stocks/NYSE/IPG/sec-filings/' target='_blank' rel="noopener">IPG</a> traded up $0.01 during midday trading on Friday, hitting $35.46. 3,163,821 shares of the company traded hands, compared to its average volume of 4,162,861. The firm has a 50 day moving average of $35.69 and a 200-day moving average of $36.30. The Interpublic Group of Companies, Inc. has a 52 week low of $29.10 and a 52 week high of $39.98. The stock has a market cap of $13.97 billion, a price-to-earnings ratio of 14.84, a PEG ratio of 3.24 and a beta of 1.01. The company has a debt-to-equity ratio of 0.81, a quick ratio of 1.03 and a current ratio of 1.03. </p>
<p>Interpublic Group of Companies (<a href='https://www.marketbeat.com/stocks/NYSE/IPG/'>NYSE:IPG</a> &#8211; <a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=IPG&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=IPG&#038;utm_content=text_link'>Get Rating</a>) last released its quarterly earnings data on Thursday, February 10th. The business services provider reported $0.82 EPS for the quarter, beating the consensus estimate of $0.80 by $0.02. Interpublic Group of Companies had a net margin of 9.30% and a return on equity of 32.29%. The business had revenue of $2.55 billion during the quarter, compared to the consensus estimate of $2.51 billion. During the same quarter in the prior year, the firm earned $0.86 EPS. The business&#8217;s revenue was up 11.6% on a year-over-year basis.  Sell-side analysts predict that  The Interpublic Group of Companies, Inc. will post 2.69 earnings per share for the current fiscal year. </p>
<p>The firm also recently declared a quarterly dividend, which was paid on Tuesday, March 15th. Investors of record on Tuesday, March 1st were issued a $0.29 dividend. This is an increase from Interpublic Group of Companies&#8217;s previous quarterly dividend of $0.27. The ex-dividend date  was Monday, February 28th. This represents a $1.16 dividend on an annualized basis and a dividend yield of 3.27%. Interpublic Group of Companies&#8217;s dividend payout ratio (DPR) is presently 48.54%. </p>
<p>Interpublic Group of Companies announced that its board has authorized a share buyback program on Thursday, February 10th that permits the company to repurchase $400.00 million in  outstanding  shares. This repurchase authorization permits the business services provider to purchase up to 2.8% of its shares through open market purchases. Shares repurchase programs are often a sign that the company&#8217;s board of directors believes its stock is undervalued. </p>
<p><strong>Interpublic Group of Companies Company Profile</strong> (<a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=IPG&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=IPG&#038;utm_content=text_link'>Get Rating</a>)</p>
<p>The Interpublic Group of Companies, Inc provides advertising and marketing services worldwide. It operates in two segments, Integrated Agency Networks (IAN) and IPG DXTRA. The company offers consumer advertising, digital marketing, communications planning and media buying, public relations, and specialized communications disciplines, as well as data science services.</p>
<p><strong>See Also</strong></p>
<ul>
<li><a href='https://report.stocknews.com/sign-up/ticker/?ticker=IPG&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=IPG&#038;utm_content=text_link' target='_blank' rel="noopener">Get a free copy of the StockNews.com research report on Interpublic Group of Companies (IPG)</a></li>
<li><a href='https://www.marketbeat.com/originals/blackberry-is-having-growing-pains-that-will-keep-it-in-penny-stock-range/' target='_blank' rel="noopener">BlackBerry is Having Growing Pains That Will Keep it in Penny Stock Range </a></li>
<li><a href='https://www.marketbeat.com/originals/3-stocks-under-50-a-share-to-buy-now/' target='_blank' rel="noopener">3 Stocks Under $50 a Share to Buy Now</a></li>
<li><a href='https://www.marketbeat.com/originals/3-best-telemedicine-stocks-for-investors/' target='_blank' rel="noopener">3 Best Telemedicine Stocks for Investors</a></li>
<li><a href='https://www.marketbeat.com/originals/marketbeat-week-in-review-3-28-4-1/' target='_blank' rel="noopener">MarketBeat: Week in Review 3/28 – 4/1</a></li>
<li><a href='https://www.insidertrades.com/education/basset-furniture-industries-insider-buys-shares-in-q1/' target='_blank' rel="noopener">Basset Furniture Industries Insider Buys Shares In Q1</a></li>
</ul>
<p><!--ViewCount:ArticleHistoryID=87092598&PostDate=2022-4-2&type=f&id=11412176--></p>
<p><strong>Want to see what other hedge funds are holding IPG?</strong> <a href='https://www.holdingschannel.com/hedge-funds/holding-ipg/'>Visit HoldingsChannel.com</a> to get the latest 13F filings and insider trades for The Interpublic Group of Companies, Inc. (<a href='https://www.marketbeat.com/stocks/NYSE/IPG/'>NYSE:IPG</a> &#8211; <a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=IPG&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=IPG&#038;utm_content=text_link'>Get Rating</a>).</p>
<p style='text-align:center'><img src='https://www.marketbeat.com/scripts/SECFilingChart.ashx?Prefix=NYSE&#038;Symbol=IPG' alt='Institutional Ownership by Quarter for Interpublic Group of Companies (NYSE:IPG)' width='650' height='350'/></p>
<p><!--Keyword: Interpublic Group of Companies,NYSE:IPG,IPG,Business Service,46069010,SEC Filings,13F,Hedge Fund Holdings,Institutional Investor Holdings--><!--Ratings:3,9,NYSE:IPG--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for Interpublic Group of Companies Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for Interpublic Group of Companies and related companies with <a href="/daily-email-updates-basic/?symbol=NYSE:IPG&c=Interpublic+Group+of+Companies" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="Enterprise Leader-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="NYSE:IPG" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/interpublic-group-of-companies-inc-logo.jpg" />
 					<meta itemprop="width" content="500">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					 	<meta itemprop="url" content="https://theenterpriseleader.com/wp-content/uploads/2021/05/Enterprise-Leader-01.png">
						  						 <meta itemprop="width" content="605">
						 <meta itemprop="height" content="188">
					 </div>
					<meta itemprop="name" content="Enterprise Leader"/>
					<meta itemprop="url" content="https://theenterpriseleader.com" />
 				</div>
				<!-- end article metadata -->
			</article>


<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>
<!-- More on MarketBeat -->

<!--  below post unit position -->
		

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://theenterpriseleader.com/2022/04/02/dupont-de-nemours-inc-nysedd-short-interest-update.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>DuPont de Nemours, Inc. (NYSE:DD) Short Interest Update</p></div></a>				<a href="https://theenterpriseleader.com/2022/04/02/short-interest-in-bwx-technologies-inc-nysebwxt-drops-by-20-4.html" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>Short Interest in BWX Technologies, Inc. (NYSE:BWXT) Drops By 20.4%</p></div></a>			
			</nav><!-- end previous and next article links -->
			
		
		<div id="latest-news">
				
				<h2>You might be interested in:</h2>
			 				 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/monolithic-power-systems--inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Monolithic Power Systems  Coverage Initiated by Analysts at StockNews.com" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://theenterpriseleader.com/2022/04/02/monolithic-power-systems-nasdaqmpwr-coverage-initiated-by-analysts-at-stocknews-com.html" rel="bookmark">Monolithic Power Systems  Coverage Initiated by Analysts at StockNews.com</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/bwx-technologies-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Short Interest in BWX Technologies, Inc.  Drops By 20.4%" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://theenterpriseleader.com/2022/04/02/short-interest-in-bwx-technologies-inc-nysebwxt-drops-by-20-4.html" rel="bookmark">Short Interest in BWX Technologies, Inc.  Drops By 20.4%</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/it-tech-packaging-logo.jpg?v=20200309153843&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="TFI International Inc.  Short Interest Down 20.6% in March" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://theenterpriseleader.com/2022/04/02/tfi-international-inc-nysetfii-short-interest-down-20-6-in-march.html" rel="bookmark">TFI International Inc.  Short Interest Down 20.6% in March</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/interpublic-group-of-companies-inc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="ARGI Investment Services LLC Acquires 1,235 Shares of The Interpublic Group of Companies, Inc. " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://theenterpriseleader.com/2022/04/02/argi-investment-services-llc-acquires-1235-shares-of-the-interpublic-group-of-companies-inc-nyseipg.html" rel="bookmark">ARGI Investment Services LLC Acquires 1,235 Shares of The Interpublic Group of Companies, Inc. </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cf-industries-holdings-inc-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Short Interest in CF Industries Holdings, Inc.  Drops By 20.9%" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://theenterpriseleader.com/2022/04/02/short-interest-in-cf-industries-holdings-inc-nysecf-drops-by-20-9.html" rel="bookmark">Short Interest in CF Industries Holdings, Inc.  Drops By 20.9%</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/dupont-logo.gif&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="DuPont de Nemours, Inc.  Short Interest Update" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://theenterpriseleader.com/2022/04/02/dupont-de-nemours-inc-nysedd-short-interest-update.html" rel="bookmark">DuPont de Nemours, Inc.  Short Interest Update</a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
<aside class="flex-sidebar">
<div class="flex-container">	
<div class="sidebar-section">
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>
	
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>
<!-- end first square unit -->

<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>	
<!-- end second square unit -->
		
</div>	
<div class="sidebar-section">
<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
<div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Interpublic Group of Companies</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Interpublic Group of Companies with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
        <input type="hidden" id="Hidden7" name="RegistrationCode" value="Enterprise Leader-Sidebar">
        <input type="hidden" id="Hidden8" name="RegisterTicker" value="NYSE:IPG" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->
	
<!-- optional social media -->
	
 
		<br>
	
	<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Ftheenterpriseleader.com%2F&ref_src=twsrc%5Etfw&screen_name=EnterpriseLeade" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg> Follow @EnterpriseLeade</a>
		
	
<!-- end optional social media -->

<!-- sidebar unit position -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent News</h3>
            <ul>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/04/02/monolithic-power-systems-nasdaqmpwr-coverage-initiated-by-analysts-at-stocknews-com.html">Monolithic Power Systems (NASDAQ:MPWR) Coverage Initiated by Analysts at StockNews.com</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/04/02/short-interest-in-bwx-technologies-inc-nysebwxt-drops-by-20-4.html">Short Interest in BWX Technologies, Inc. (NYSE:BWXT) Drops By 20.4%</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/04/02/tfi-international-inc-nysetfii-short-interest-down-20-6-in-march.html">TFI International Inc. (NYSE:TFII) Short Interest Down 20.6% in March</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/04/02/argi-investment-services-llc-acquires-1235-shares-of-the-interpublic-group-of-companies-inc-nyseipg.html">ARGI Investment Services LLC Acquires 1,235 Shares of The Interpublic Group of Companies, Inc. (NYSE:IPG)</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/04/02/short-interest-in-cf-industries-holdings-inc-nysecf-drops-by-20-9.html">Short Interest in CF Industries Holdings, Inc. (NYSE:CF) Drops By 20.9%</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/04/02/dupont-de-nemours-inc-nysedd-short-interest-update.html">DuPont de Nemours, Inc. (NYSE:DD) Short Interest Update</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/04/02/ishares-mbs-etf-nasdaqmbb-announces-monthly-dividend-of-0-14.html">iShares MBS ETF (NASDAQ:MBB) Announces Monthly Dividend of $0.14</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/04/02/ishares-esg-1-5-year-usd-corporate-bond-etf-nasdaqsusb-announces-monthly-dividend-of-0-03.html">iShares ESG 1-5 Year USD Corporate Bond ETF (NASDAQ:SUSB) Announces Monthly Dividend of $0.03</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/04/02/ishares-ibonds-dec-2027-term-treasury-etf-nasdaqibth-raises-dividend-to-0-02-per-share.html">iShares iBonds Dec 2027 Term Treasury ETF (NASDAQ:IBTH) Raises Dividend to $0.02 Per Share</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/04/02/mccormick-company-incorporated-nysemkc-coverage-initiated-at-stocknews-com.html">McCormick &#038; Company, Incorporated (NYSE:MKC) Coverage Initiated at StockNews.com</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/04/02/stocknews-com-initiates-coverage-on-maximus-nysemms.html">StockNews.com Initiates Coverage on Maximus (NYSE:MMS)</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/04/02/stocknews-com-initiates-coverage-on-msa-safety-nysemsa.html">StockNews.com Initiates Coverage on MSA Safety (NYSE:MSA)</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/04/02/mettler-toledo-international-nysemtd-earns-buy-rating-from-analysts-at-stocknews-com.html">Mettler-Toledo International (NYSE:MTD) Earns Buy Rating from Analysts at StockNews.com</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/04/02/mitsubishi-ufj-financial-group-nysemufg-now-covered-by-stocknews-com.html">Mitsubishi UFJ Financial Group (NYSE:MUFG) Now Covered by StockNews.com</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/04/02/medical-properties-trust-nysempw-now-covered-by-stocknews-com.html">Medical Properties Trust (NYSE:MPW) Now Covered by StockNews.com</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/04/02/hutchison-telec-adr-otcmktshthky-stock-passes-below-50-day-moving-average-of-5-99.html">HUTCHISON TELEC/ADR (OTCMKTS:HTHKY) Stock Passes Below 50 Day Moving Average of $5.99</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/04/02/new-oriental-education-technology-group-inc-nyseedu-short-interest-down-21-3-in-march.html">New Oriental Education &#038; Technology Group Inc. (NYSE:EDU) Short Interest Down 21.3% in March</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/04/02/flushing-financial-co-nasdaqffic-short-interest-up-27-7-in-march.html">Flushing Financial Co. (NASDAQ:FFIC) Short Interest Up 27.7% in March</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/04/02/zimmer-biomet-holdings-inc-nysezbh-short-interest-up-27-5-in-march.html">Zimmer Biomet Holdings, Inc. (NYSE:ZBH) Short Interest Up 27.5% in March</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/04/02/metal-tiger-lonmtr-stock-price-passes-below-fifty-day-moving-average-of-19-38.html">Metal Tiger (LON:MTR) Stock Price Passes Below Fifty Day Moving Average of $19.38</a></li>
                        </ul>
        </div>  
</div>
</div>
<!-- end recent posts -->
</aside><!--end #sidebar-->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
	<div class="width-limiter flex-container">
		<div id="footer-info" class="add-padding flex-nav">
			<nav class="navigation" aria-label="Category Links"><ul id="menu-nav-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://theenterpriseleader.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://theenterpriseleader.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://theenterpriseleader.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://theenterpriseleader.com/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://theenterpriseleader.com/technology">Technology</a></li>
</ul></nav>		</div><!-- end #footer-info -->
		<span id="copyright" class="add-padding flex-copyright">
				&copy; 2018-2022 <a href="https://theenterpriseleader.com">Enterprise Leader</a>
	    </span>
	</div>	
	<!-- Begin Internal Tracking Pixel 2 -->
		<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=87092699&PostDate=2022-4-2&type=h&secondary=1&id=1644529&domain=theenterpriseleader.com&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>
		<!-- End Internal Tracking Pixel 2-->
</footer>
		</div>
<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of Site Specific StatCounter Code -->
<script type="text/javascript">
var sc_project=11301644; 
var sc_invisible=1; 
var sc_security="c82d884a"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/11301644/0/c82d884a/1/" height="1" width="1"  alt=""></noscript>
<!-- End of Site Specific StatCounter Code -->

	</body>
</html>
