<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />

<meta name="theme-color" content="#e6212c"/>
 

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Noto+Serif&family=Lato&display=swap" rel="stylesheet">


<style>

:root {
  --header-background: #ffffff;
  --button-background: #e6212c;
  --button-background-2: #e6212c;
  --button-hover-background: #1b2841;
  --button-hover-background-2: #1b2841;
  --button-text-color: #fff;
  --link-color: #1b2841;
  --link-hover-color: #2b333f;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #1b2841;
  --menu-background-2: #1b2841;
  --menu-text-color: #fff;
  --menu-active-hover-background: #e6212c;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #ced0d4;
  --top-menu-link-color: #1b2841;
  --top-menu-link-hover-color: #e6212c;
  --accent-color: #1b2841;
  --accent-color-2: #1b2841;
  --sidebar-h3-color: #1b2841;
  --light-gray-color:#eeeeee;
  --light-gray-link-color:#eeeeee;
  --light-gray-link-hover-color:#eeeeee;
  --list-item-bottom-border: solid 1px #ced0d4;
  --border-radius: 0;
  --border-radius-small-items: 0;
  --H1-font: bold 2em/1.3 "Noto Serif",sans-serif;
  --H2-font:  bold 1.3em/1.3 "Lato",sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Lato",sans-serif;
  --body-font: 15px "Lato",sans-serif;
  --menu-font: bold 1em "Lato", sans-serif;
  --box-shadow: 0px 0px 1px 0px #1b2841; 
  --body-background: #5d6b86;
  --body-background-2: #1c2942;
  --body-font-color: #000;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://theenterpriseleader.com/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
	
<link href="https://theenterpriseleader.com/feed" rel="alternate" title="Enterprise Leader RSS Feed" type="application/rss+xml" />
<link href="https://theenterpriseleader.com/feed/atom" rel="alternate" title="Enterprise Leader Atom Feed" type="application/atom+xml" />
<link href="https://theenterpriseleader.com/xmlrpc.php" rel="pingback" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theenterpriseleader.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="https://api.w.org/" href="https://theenterpriseleader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theenterpriseleader.com/wp-json/wp/v2/posts/6383014" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theenterpriseleader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theenterpriseleader.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel="canonical" href="https://theenterpriseleader.com/2022/07/14/ngk-spark-plug-co-ltd-otcmktsngksy-sees-large-drop-in-short-interest.html" />
<link rel='shortlink' href='https://theenterpriseleader.com/?p=6383014' />
<link rel="alternate" type="application/json+oembed" href="https://theenterpriseleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheenterpriseleader.com%2F2022%2F07%2F14%2Fngk-spark-plug-co-ltd-otcmktsngksy-sees-large-drop-in-short-interest.html" />
<link rel="alternate" type="text/xml+oembed" href="https://theenterpriseleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheenterpriseleader.com%2F2022%2F07%2F14%2Fngk-spark-plug-co-ltd-otcmktsngksy-sees-large-drop-in-short-interest.html&#038;format=xml" />
<link rel="manifest" href="https://theenterpriseleader.com/manifest.json"><link rel="amphtml" href="https://theenterpriseleader.com/2022/07/14/ngk-spark-plug-co-ltd-otcmktsngksy-sees-large-drop-in-short-interest.html/amp" /><link rel="icon" href="https://theenterpriseleader.com/wp-content/uploads/2021/05/cropped-enterprise-leader-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theenterpriseleader.com/wp-content/uploads/2021/05/cropped-enterprise-leader-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theenterpriseleader.com/wp-content/uploads/2021/05/cropped-enterprise-leader-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://theenterpriseleader.com/wp-content/uploads/2021/05/cropped-enterprise-leader-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.searchinput{margin-left:0;}		</style>
		
<!-- Start Meta Data -->
<title>NGK Spark Plug Co., Ltd. (OTCMKTS:NGKSY) Sees Large Drop in Short Interest - Enterprise Leader</title>
<meta name="description" content="Read NGK Spark Plug Co., Ltd. (OTCMKTS:NGKSY) Sees Large Drop in Short Interest at Enterprise Leader"/>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="NGK Spark Plug Co., Ltd. (OTCMKTS:NGKSY &#8211; Get Rating) was the target of a significant drop in short interest during the month of June. As of June 30th, there was short interest totalling 500 shares, a drop of 86.1% from the June 15th total of 3,600 shares. Based on an average trading volume of 100 [&hellip;]" />
<meta name="author" content="Maurice Goldstein">
<meta name="news_keywords" content="NGK Spark Plug,OTCMKTS:NGKSY,NGKSY,Consumer Cyclical,Stocks,Options,Put,Call" />
<meta name="keywords" content="NGK Spark Plug,OTCMKTS:NGKSY,NGKSY,Consumer Cyclical,Stocks,Options,Put,Call" />
<meta name="ticker" content="OTCMKTS:NGKSY" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="NGK Spark Plug Co., Ltd. (OTCMKTS:NGKSY) Sees Large Drop in Short Interest"/>
<meta name="twitter:description" content="NGK Spark Plug Co., Ltd. (OTCMKTS:NGKSY &#8211; Get Rating) was the target of a significant drop in short interest during the month of June. As of June 30th, there was short interest totalling 500 shares, a drop of 86.1% from the June 15th total of 3,600 shares. Based on an average trading volume of 100 [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/ngk-spark-plug-co-ltd-logo.png&amp;w=240&amp;h=240&amp;zc=2" />

<!-- Open Graph Data -->
<meta property="og:title" content="NGK Spark Plug Co., Ltd. (OTCMKTS:NGKSY) Sees Large Drop in Short Interest" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://theenterpriseleader.com/2022/07/14/ngk-spark-plug-co-ltd-otcmktsngksy-sees-large-drop-in-short-interest.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/ngk-spark-plug-co-ltd-logo.png&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="NGK Spark Plug Co., Ltd. (OTCMKTS:NGKSY &#8211; Get Rating) was the target of a significant drop in short interest during the month of June. As of June 30th, there was short interest totalling 500 shares, a drop of 86.1% from the June 15th total of 3,600 shares. Based on an average trading volume of 100 [&hellip;]" />
<meta property="og:site_name" content="Enterprise Leader" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2022-07-14T21:42:46+0000" />
<meta property="article:modified_time" content="2022-07-14T21:42:46+0000" />
<meta property="article:tag" content="OTCMKTS:NGKSY" />
<meta property="article:tag" content="NGK Spark Plug,OTCMKTS:NGKSY,NGKSY,Consumer Cyclical,Stocks,Options,Put,Call" />
<meta property="article:section" content="Investing" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'theenterpriseleader.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "42635817-3ba8-4564-894c-617e6f42db3a",
      safari_web_id: 'web.onesignal.auto.215a98b6-2876-4938-a894-401760de5038', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>

</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
	
<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=12"/>
	
	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Enterprise Leader', 'theenterpriseleader.com', 'OTCMKTS:NGKSY', 'NGK Spark Plug', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/ngk-spark-plug-co-ltd-logo.png');</script>
	<!-- End MarketBeat Modern Popup -->
	
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
	<div class="width-limiter background-light top-menu-bar">
		<div style='color:#222;text-align:right;'>
			<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-pages" class="menu"><li id="menu-item-1500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1500"><a href="https://theenterpriseleader.com">Home</a></li>
<li id="menu-item-1502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1502"><a href="https://theenterpriseleader.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1503"><a href="https://theenterpriseleader.com/about-contact">About/Contact</a></li>
</ul></nav>		</div>
   </div>
<!-- start for mobile menu -->
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
	 <label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label> 
	 <a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://theenterpriseleader.com"><img style='width:120px' src="https://theenterpriseleader.com/wp-content/uploads/2021/05/Enterprise-Leader-01.png" alt="Enterprise Leader logo" width="605" height="188"></a>
	</div>
	<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
		
                	<input type="checkbox" id="nav-trigger" class="navOpen" />
                
                	<div class="mobile-nav nice-scroll">
                		
							
                			
                			<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-nav" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://theenterpriseleader.com/business">Business</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://theenterpriseleader.com/economy">Economy</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://theenterpriseleader.com/health">Health</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://theenterpriseleader.com/markets">Markets</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://theenterpriseleader.com/technology">Technology</a></li>
</ul></nav>                			<nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-pages-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1500"><a href="https://theenterpriseleader.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1502"><a href="https://theenterpriseleader.com/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1503"><a href="https://theenterpriseleader.com/about-contact">About/Contact</a></li>
</ul></nav>                			
                			<form class="mobile-search" id="mobileSearchForm" action="https://theenterpriseleader.com/" method="get">
                				<div class="search">
                					<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
                					<input class="searchsubmit" type="submit" value="SEARCH" />
                				</div>
                			</form>
						<div>
	
						</div>
                	</div>
		
	</div>
<!-- end for mobile menu -->
	<div class="width-limiter add-padding flex-container"><!-- start: width-limiter with logo and space for alternate header unit -->
		
		<a class="logo-link flex-logo" id="header-logo-link" href="https://theenterpriseleader.com" title="Enterprise Leader"><img id="logo" src="https://theenterpriseleader.com/wp-content/uploads/2021/05/Enterprise-Leader-01.png" alt="Enterprise Leader logo" width="605" height="188"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" class="flex-header-ad">
	<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
	<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no"scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter flex-container" id="nav-main">
			
			<!-- start main category menu -->
			
			<div class="flex-nav">
			   
			  



			<nav class="navigation" aria-label="Main Menu"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://theenterpriseleader.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://theenterpriseleader.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://theenterpriseleader.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://theenterpriseleader.com/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://theenterpriseleader.com/technology">Technology</a></li>
</ul></nav>			
			</div>
				<form class="flex-search" id="searchform" action="https://theenterpriseleader.com/" method="get">
					<div class="search">
						<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
					
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content flex-container">
		

		<main class="flex-main" id="main">
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://theenterpriseleader.com/2022/07/14/ngk-spark-plug-co-ltd-otcmktsngksy-sees-large-drop-in-short-interest.html" />
				<h1 itemprop="headline" class="page-title">NGK Spark Plug Co., Ltd. (OTCMKTS:NGKSY) Sees Large Drop in Short Interest</h1>

				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://theenterpriseleader.com/author/elmaurice" title="Posts by Maurice Goldstein" rel="author">Maurice Goldstein</a></span></span> on <span itemprop="datePublished dateModified" content="2022-07-14T21:42:46+0000">Jul 14th, 2022</span>
				</p><!--end .postmeta-->

				<div class="social-shares">
					
					
		 
			
					<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Ftheenterpriseleader.com&ref_src=twsrc%5Etfw&text=NGK%20Spark%20Plug%20Co.%2C%20Ltd.%20%28OTCMKTS%3ANGKSY%29%20Sees%20Large%20Drop%20in%20Short%20Interest%20%24NGKSY&tw_p=tweetbutton&url=https%3A%2F%2Ftheenterpriseleader.com%2F2022%2F07%2F14%2Fngk-spark-plug-co-ltd-otcmktsngksy-sees-large-drop-in-short-interest.html&via=EnterpriseLeade"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></span><span class="share-title">Share on Twitter</span></a>
					
					
	<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheenterpriseleader.com%2F2022%2F07%2F14%2Fngk-spark-plug-co-ltd-otcmktsngksy-sees-large-drop-in-short-interest.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></span><span class="share-title">Share on Facebook</span></a>
				 
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheenterpriseleader.com%2F2022%2F07%2F14%2Fngk-spark-plug-co-ltd-otcmktsngksy-sees-large-drop-in-short-interest.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></span><span class="share-title">Share on LinkedIn</span></a>
				 
				<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=NGK%20Spark%20Plug%20Co.%2C%20Ltd.%20%28OTCMKTS%3ANGKSY%29%20Sees%20Large%20Drop%20in%20Short%20Interest%20%24NGKSY" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 "/><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 "/></svg></span><span class="share-title">Share on Stocktwits</span></a>
					
</div>
<div style="clear:both"></div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
				<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=1b2841" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>

					<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/ngk-spark-plug-co-ltd-logo.png" alt="NGK Spark Plug logo" title="NGK Spark Plug" class="companylogo" />NGK Spark Plug Co., Ltd. (<a href='https://www.marketbeat.com/stocks/OTCMKTS/NGKSY/'>OTCMKTS:NGKSY</a> &#8211; <a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=NGKSY&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=NGKSY&#038;utm_content=text_link'>Get Rating</a>) was the target of a significant drop in short interest during the month of June. As of June 30th, there was short interest totalling 500 shares,  a drop of 86.1% from the June 15th total of 3,600 shares. Based on an average trading volume of 100 shares, the short-interest ratio is currently 5.0 days. </p>
<p>Shares of <a href='https://www.marketbeat.com/stocks/OTCMKTS/NGKSY/options/' target='_blank' rel="noopener">NGK Spark Plug stock</a> remained flat at $$9.53 on Thursday. 50 shares of the stock traded hands, compared to its average volume of 625. NGK Spark Plug has a 1 year low of $7.10 and a 1 year high of $9.76. The firm has a 50 day moving average of $9.41 and a 200-day moving average of $8.83. </p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Enterprise Leader"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="OTCMKTS:NGKSY" />    <label for="InPostRegistrationEmail">Get <b>NGK Spark Plug</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>


<p>A number of research analysts have commented on the stock. CLSA upgraded shares of NGK Spark Plug from an &#8220;underperform&#8221; rating to an &#8220;outperform&#8221; rating in a research report on Monday, May 2nd. The Goldman Sachs Group upgraded shares of NGK Spark Plug from a &#8220;sell&#8221; rating to a &#8220;neutral&#8221; rating in a research report on Wednesday, April 13th.</p>
<p>
		  <div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>


                 <strong>About NGK Spark Plug</strong> (<a style='font-weight:normal;text-decoration:italic;color:green' href='https://report.stocknews.com/sign-up/ticker/?ticker=NGKSY&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=NGKSY&#038;utm_content=text_link'>Get Rating</a>)</p>
<p>NGK Spark Plug Co, Ltd., together with its subsidiaries, manufactures and sells spark plugs and related products for internal-combustion engines; and technical ceramics and applicable products in Japan. The company offers spark plugs, including plugs for aftermarket and original equipment, igniter plugs, and resister cables and covers; glow plugs comprising ceramic and metal type glow plugs, and glow controllers; and oxygen, NOx, temperature, and knock sensors.</p>
<p><strong>Recommended Stories</strong></p>
<ul>
<li><a href='https://report.stocknews.com/sign-up/ticker/?ticker=NGKSY&#038;lead_source=marketbeat_snra&#038;utm_source=marketbeat_snra&#038;utm_medium=article&#038;utm_campaign=ticker&#038;utm_term=NGKSY&#038;utm_content=text_link' target='_blank' rel="noopener">Get a free copy of the StockNews.com research report on NGK Spark Plug (NGKSY)</a></li>
<li><a href='https://www.marketbeat.com/originals/taiwan-semiconductor-rides-chip-demand-to-record-revenue/' target='_blank' rel="noopener">Taiwan Semiconductor Rides Chip Demand To Record Revenue</a></li>
<li><a href='https://www.marketbeat.com/originals/fastenal-stock-by-the-numbers/' target='_blank' rel="noopener">Fastenal Stock By the Numbers</a></li>
<li><a href='https://www.marketbeat.com/originals/3-more-stocks-for-the-second-half-to-consider/' target='_blank' rel="noopener">3 More Stocks For the Second Half to Consider </a></li>
<li><a href='https://www.marketbeat.com/originals/united-natural-foods-stock-is-ready-to-be-snacked-on/' target='_blank' rel="noopener">United Natural Foods Stock is Ready to be Snacked On </a></li>
<li><a href='https://www.marketbeat.com/originals/why-invest-in-high-yield-dividend-stocks/' target='_blank' rel="noopener">Why Invest in High-Yield Dividend Stocks?</a></li>
</ul>
<p><!--ViewCount:ArticleHistoryID=92186525&PostDate=2022-7-14&type=o&secondary=1&id=190697--></p>
<p><!--Keyword: NGK Spark Plug,OTCMKTS:NGKSY,NGKSY,Consumer Cyclical,Stocks,Options,Put,Call--><!--Ratings:3,2,OTCMKTS:NGKSY--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Ratings for NGK Spark Plug Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and analysts' ratings for NGK Spark Plug and related companies with <a href="/daily-email-updates-basic/?symbol=OTCMKTS:NGKSY&c=NGK+Spark+Plug" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE daily email newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="Enterprise Leader-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="OTCMKTS:NGKSY" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/ngk-spark-plug-co-ltd-logo.png" />
 					<meta itemprop="width" content="500">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					 	<meta itemprop="url" content="https://theenterpriseleader.com/wp-content/uploads/2021/05/Enterprise-Leader-01.png">
						  						 <meta itemprop="width" content="605">
						 <meta itemprop="height" content="188">
					 </div>
					<meta itemprop="name" content="Enterprise Leader"/>
					<meta itemprop="url" content="https://theenterpriseleader.com" />
 				</div>
				<!-- end article metadata -->
			</article>


<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>
<!-- More on MarketBeat -->

<!--  below post unit position -->
		

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://theenterpriseleader.com/2022/07/14/short-interest-in-panasonic-holdings-co-otcmktspcrfy-declines-by-68-9.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Short Interest in Panasonic Holdings Co. (OTCMKTS:PCRFY) Declines By 68.9%</p></div></a>				<a href="https://theenterpriseleader.com/2022/07/14/zozo-otcmktssrtty-stock-price-up-1.html" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>ZOZO (OTCMKTS:SRTTY) Stock Price Up 1%</p></div></a>			
			</nav><!-- end previous and next article links -->
			
		
		<div id="latest-news">
				
				<h2>You might be interested in:</h2>
			 				 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/fsd-pharma-inc-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="FSD Pharma   Shares Down 0.3%" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://theenterpriseleader.com/2022/07/14/fsd-pharma-nysehuge-shares-down-0-3.html" rel="bookmark">FSD Pharma   Shares Down 0.3%</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/zozo-inc-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="ZOZO  Stock Price Up 1%" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://theenterpriseleader.com/2022/07/14/zozo-otcmktssrtty-stock-price-up-1.html" rel="bookmark">ZOZO  Stock Price Up 1%</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/fletcher-building-limited-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Fletcher Building  Trading Down 0.5%" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://theenterpriseleader.com/2022/07/14/fletcher-building-otcmktsfrcef-trading-down-0-5.html" rel="bookmark">Fletcher Building  Trading Down 0.5%</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/ngk-spark-plug-co-ltd-logo.png&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="NGK Spark Plug Co., Ltd.  Sees Large Drop in Short Interest" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://theenterpriseleader.com/2022/07/14/ngk-spark-plug-co-ltd-otcmktsngksy-sees-large-drop-in-short-interest.html" rel="bookmark">NGK Spark Plug Co., Ltd.  Sees Large Drop in Short Interest</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/panasonic-co-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Short Interest in Panasonic Holdings Co.  Declines By 68.9%" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://theenterpriseleader.com/2022/07/14/short-interest-in-panasonic-holdings-co-otcmktspcrfy-declines-by-68-9.html" rel="bookmark">Short Interest in Panasonic Holdings Co.  Declines By 68.9%</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/next-co-ltd-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="LIFULL Co., Ltd.  Short Interest Update" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://theenterpriseleader.com/2022/07/14/lifull-co-ltd-otcmktsnxclf-short-interest-update.html" rel="bookmark">LIFULL Co., Ltd.  Short Interest Update</a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
<aside class="flex-sidebar">
<div class="flex-container">	
<div class="sidebar-section">
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>
	
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>
<!-- end first square unit -->

<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>	
<!-- end second square unit -->
		
</div>	
<div class="sidebar-section">
<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
<div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for NGK Spark Plug</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for NGK Spark Plug with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
        <input type="hidden" id="Hidden7" name="RegistrationCode" value="Enterprise Leader-Sidebar">
        <input type="hidden" id="Hidden8" name="RegisterTicker" value="OTCMKTS:NGKSY" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->
	
<!-- optional social media -->
	
 
		<br>
	
	<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Ftheenterpriseleader.com%2F&ref_src=twsrc%5Etfw&screen_name=EnterpriseLeade" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg> Follow @EnterpriseLeade</a>
		
	
<!-- end optional social media -->

<!-- sidebar unit position -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent News</h3>
            <ul>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/07/14/fsd-pharma-nysehuge-shares-down-0-3.html">FSD Pharma (NYSE:HUGE)  Shares Down 0.3%</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/07/14/zozo-otcmktssrtty-stock-price-up-1.html">ZOZO (OTCMKTS:SRTTY) Stock Price Up 1%</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/07/14/fletcher-building-otcmktsfrcef-trading-down-0-5.html">Fletcher Building (OTCMKTS:FRCEF) Trading Down 0.5%</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/07/14/ngk-spark-plug-co-ltd-otcmktsngksy-sees-large-drop-in-short-interest.html">NGK Spark Plug Co., Ltd. (OTCMKTS:NGKSY) Sees Large Drop in Short Interest</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/07/14/short-interest-in-panasonic-holdings-co-otcmktspcrfy-declines-by-68-9.html">Short Interest in Panasonic Holdings Co. (OTCMKTS:PCRFY) Declines By 68.9%</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/07/14/lifull-co-ltd-otcmktsnxclf-short-interest-update.html">LIFULL Co., Ltd. (OTCMKTS:NXCLF) Short Interest Update</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/07/14/krilogy-financial-llc-lowers-stock-holdings-in-walmart-inc-nysewmt.html">Krilogy Financial LLC Lowers Stock Holdings in Walmart Inc. (NYSE:WMT)</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/07/14/walmart-inc-nysewmt-shares-bought-by-laurel-wealth-planning-llc.html">Walmart Inc. (NYSE:WMT) Shares Bought by Laurel Wealth Planning LLC</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/07/14/broadcom-inc-nasdaqavgo-is-fcf-advisors-llcs-4th-largest-position.html">Broadcom Inc. (NASDAQ:AVGO) is FCF Advisors LLC&#8217;s 4th Largest Position</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/07/14/vanguard-ftse-emerging-markets-etf-nysearcavwo-shares-acquired-by-highland-private-wealth-management.html">Vanguard FTSE Emerging Markets ETF (NYSEARCA:VWO) Shares Acquired by Highland Private Wealth Management</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/07/14/ishares-core-msci-eafe-etf-batsiefa-is-encompass-wealth-advisors-llcs-3rd-largest-position.html">iShares Core MSCI EAFE ETF (BATS:IEFA) is Encompass Wealth Advisors LLC&#8217;s 3rd Largest Position</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/07/14/community-healthcare-trust-nysechct-american-campus-communities-nyseacc-financial-survey.html">Community Healthcare Trust (NYSE:CHCT) &amp; American Campus Communities (NYSE:ACC) Financial Survey</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/07/14/qtum-qtum-market-cap-reaches-285-79-million.html">Qtum (QTUM) Market Cap Reaches $285.79 Million</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/07/14/herbalist-token-herb-achieves-market-cap-of-3372-68.html">Herbalist Token (HERB) Achieves Market Cap of $3,372.68</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/07/14/global-crypto-alliance-market-cap-tops-128844-56-call.html">Global Crypto Alliance Market Cap Tops $128,844.56 (CALL)</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/07/14/oddz-oddz-trading-10-3-lower-this-week.html">Oddz (ODDZ)  Trading 10.3% Lower  This Week</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/07/14/dad-dad-price-tops-0-0477-on-exchanges.html">DAD (DAD) Price Tops $0.0477 on Exchanges</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/07/14/caspian-csp-reaches-market-capitalization-of-711265-04.html">Caspian (CSP) Reaches Market Capitalization of $711,265.04</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/07/14/keyfi-trading-23-6-lower-over-last-7-days-keyfi.html">KeyFi  Trading 23.6% Lower  Over Last 7 Days (KEYFI)</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/07/14/b-t-capital-management-dba-alpha-capital-management-has-4-41-million-stake-in-meta-platforms-inc-nasdaqmeta.html">B &#038; T Capital Management DBA Alpha Capital Management Has $4.41 Million Stake in Meta Platforms, Inc. (NASDAQ:META)</a></li>
                        </ul>
        </div>  
</div>
</div>
<!-- end recent posts -->
</aside><!--end #sidebar-->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
	<div class="width-limiter flex-container">
		<div id="footer-info" class="add-padding flex-nav">
			<nav class="navigation" aria-label="Category Links"><ul id="menu-nav-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://theenterpriseleader.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://theenterpriseleader.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://theenterpriseleader.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://theenterpriseleader.com/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://theenterpriseleader.com/technology">Technology</a></li>
</ul></nav>		</div><!-- end #footer-info -->
		<span id="copyright" class="add-padding flex-copyright">
				&copy; 2018-2022 <a href="https://theenterpriseleader.com">Enterprise Leader</a>
	    </span>
	</div>	
	<!-- Begin Internal Tracking Pixel 2 -->
		<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=92168335&PostDate=2022-7-14&type=f&id=12239718&domain=theenterpriseleader.com&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>
		<!-- End Internal Tracking Pixel 2-->
</footer>
		</div>
<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of Site Specific StatCounter Code -->
<script type="text/javascript">
var sc_project=11301644; 
var sc_invisible=1; 
var sc_security="c82d884a"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/11301644/0/c82d884a/1/" height="1" width="1"  alt=""></noscript>
<!-- End of Site Specific StatCounter Code -->

	</body>
</html>
