<!doctype html>
<html lang="en">
<head>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta content="text/html; charset=UTF-8" http-equiv="Content-Type" />

<meta name="theme-color" content="#e6212c"/>
 

<meta name="viewport" content="width=device-width, initial-scale=1.0">

<!-- Escape from Frames -->
<script type="text/javascript">if(self==top){document.documentElement.style.display="block"}else{top.location=self.location}</script>

<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Noto+Serif&family=Lato&display=swap" rel="stylesheet">


<style>

:root {
  --header-background: #ffffff;
  --button-background: #e6212c;
  --button-background-2: #e6212c;
  --button-hover-background: #1b2841;
  --button-hover-background-2: #1b2841;
  --button-text-color: #fff;
  --link-color: #1b2841;
  --link-hover-color: #2b333f;
  --link-text-decoration: none; /* text field */
  --hover-link-text-decoration: underline; /* text field */
  --menu-background: #1b2841;
  --menu-background-2: #1b2841;
  --menu-text-color: #fff;
  --menu-active-hover-background: #e6212c;
  --menu-active-hover-text-color: #fff;
  --top-menu-background: #ced0d4;
  --top-menu-link-color: #1b2841;
  --top-menu-link-hover-color: #e6212c;
  --accent-color: #1b2841;
  --accent-color-2: #1b2841;
  --sidebar-h3-color: #1b2841;
  --light-gray-color:#eeeeee;
  --light-gray-link-color:#eeeeee;
  --light-gray-link-hover-color:#eeeeee;
  --list-item-bottom-border: solid 1px #ced0d4;
  --border-radius: 0;
  --border-radius-small-items: 0;
  --H1-font: bold 2em/1.3 "Noto Serif",sans-serif;
  --H2-font:  bold 1.3em/1.3 "Lato",sans-serif;
  --H3-font:  bold uppercase 1.1em/1.3 "Lato",sans-serif;
  --body-font: 15px "Lato",sans-serif;
  --menu-font: bold 1em "Lato", sans-serif;
  --box-shadow: 0px 0px 1px 0px #1b2841; 
  --body-background: #5d6b86;
  --body-background-2: #1c2942;
  --body-font-color: #000;

}


body {
	font: var(--body-font);
    background: var(--body-background);
	color: var(--body-font-color);
	 
		
	background: -moz-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -webkit-gradient(left top,left bottom,color-stop(0%, var(--body-background)),color-stop(100%, var(--body-background-2)));
    background: -webkit-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -o-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: -ms-linear-gradient(top, var(--body-background) 0%, var(--body-background-2) 100%);
    background: linear-gradient(to bottom, var(--body-background) 0%, var(--body-background-2) 100%);
		
    background-attachment: fixed;
    background-size: cover;
}

</style>
<link rel="stylesheet" href="https://theenterpriseleader.com/wp-content/themes/responsalambre/style.css?v=2021abcdefghij" type="text/css" media="screen">
	
<link href="https://theenterpriseleader.com/feed" rel="alternate" title="Enterprise Leader RSS Feed" type="application/rss+xml" />
<link href="https://theenterpriseleader.com/feed/atom" rel="alternate" title="Enterprise Leader Atom Feed" type="application/atom+xml" />
<link href="https://theenterpriseleader.com/xmlrpc.php" rel="pingback" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theenterpriseleader.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="https://api.w.org/" href="https://theenterpriseleader.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theenterpriseleader.com/wp-json/wp/v2/posts/6704434" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theenterpriseleader.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theenterpriseleader.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://theenterpriseleader.com/2022/10/18/bitcoin-sv-trading-0-8-lower-over-last-week-bsv.html" />
<link rel='shortlink' href='https://theenterpriseleader.com/?p=6704434' />
<link rel="alternate" type="application/json+oembed" href="https://theenterpriseleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheenterpriseleader.com%2F2022%2F10%2F18%2Fbitcoin-sv-trading-0-8-lower-over-last-week-bsv.html" />
<link rel="alternate" type="text/xml+oembed" href="https://theenterpriseleader.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheenterpriseleader.com%2F2022%2F10%2F18%2Fbitcoin-sv-trading-0-8-lower-over-last-week-bsv.html&#038;format=xml" />
<link rel="manifest" href="https://theenterpriseleader.com/manifest.json"><link rel="amphtml" href="https://theenterpriseleader.com/2022/10/18/bitcoin-sv-trading-0-8-lower-over-last-week-bsv.html/amp" /><link rel="icon" href="https://theenterpriseleader.com/wp-content/uploads/2021/05/cropped-enterprise-leader-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theenterpriseleader.com/wp-content/uploads/2021/05/cropped-enterprise-leader-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theenterpriseleader.com/wp-content/uploads/2021/05/cropped-enterprise-leader-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://theenterpriseleader.com/wp-content/uploads/2021/05/cropped-enterprise-leader-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.searchinput{margin-left:0;}		</style>
		
<!-- Start Meta Data -->
<title>Bitcoin SV  Trading 0.8% Lower  Over Last Week (BSV) - Enterprise Leader</title>
<meta name="description" content="Read Bitcoin SV  Trading 0.8% Lower  Over Last Week (BSV) at Enterprise Leader"/>
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="description" content="Bitcoin SV (BSV) traded 2.3% lower against the US dollar during the 24 hour period ending at 15:00 PM ET on October 18th. In the last seven days, Bitcoin SV has traded down 0.8% against the US dollar. Bitcoin SV has a total market cap of $916.35 million and approximately $63.09 million worth of Bitcoin [&hellip;]" />
<meta name="author" content="Liza Goodheart">
<meta name="news_keywords" content="Bitcoin SV,CURRENCY:bitcoin-sv,BSVproof-of-work (PoW),SHA-256," />
<meta name="keywords" content="Bitcoin SV,CURRENCY:bitcoin-sv,BSVproof-of-work (PoW),SHA-256," />
<meta name="ticker" content="CURRENCY:bitcoin-sv" />
<meta name="contentType" content="article">

<!-- Twitter Card Data -->
<meta name="twitter:card" content="summary"/>
<meta name="twitter:site" content="@MarketBeatCom" />
<meta name="twitter:title" content="Bitcoin SV  Trading 0.8% Lower  Over Last Week (BSV)"/>
<meta name="twitter:description" content="Bitcoin SV (BSV) traded 2.3% lower against the US dollar during the 24 hour period ending at 15:00 PM ET on October 18th. In the last seven days, Bitcoin SV has traded down 0.8% against the US dollar. Bitcoin SV has a total market cap of $916.35 million and approximately $63.09 million worth of Bitcoin [&hellip;]" />
<meta name="twitter:creator" content="@RatingsNetwork" />
<meta name="twitter:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/bitcoin-sv-BSV.png?v=2022-10-05&amp;w=240&amp;h=240&amp;zc=2" />

<!-- Open Graph Data -->
<meta property="og:title" content="Bitcoin SV  Trading 0.8% Lower  Over Last Week (BSV)" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://theenterpriseleader.com/2022/10/18/bitcoin-sv-trading-0-8-lower-over-last-week-bsv.html" />
<meta property="og:image" content="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/bitcoin-sv-BSV.png?v=2022-10-05&amp;w=240&amp;h=240&amp;zc=2" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:description" content="Bitcoin SV (BSV) traded 2.3% lower against the US dollar during the 24 hour period ending at 15:00 PM ET on October 18th. In the last seven days, Bitcoin SV has traded down 0.8% against the US dollar. Bitcoin SV has a total market cap of $916.35 million and approximately $63.09 million worth of Bitcoin [&hellip;]" />
<meta property="og:site_name" content="Enterprise Leader" />
<meta property="og:locale" content="en_US" />

<!-- OG Article Template -->
<meta property="article:published_time" content="2022-10-18T15:46:43+0000" />
<meta property="article:modified_time" content="2022-10-18T15:46:43+0000" />
<meta property="article:tag" content="CURRENCY:bitcoin-sv" />
<meta property="article:tag" content="Bitcoin SV,CURRENCY:bitcoin-sv,BSVproof-of-work (PoW),SHA-256," />
<meta property="article:section" content="Investing" />

<!-- Google meta is in the body-->

<!-- End Meta Data -->

	
<script type='text/javascript'>var PopupAdChannel=''; </script>

  <link rel="manifest" href="/manifest.json">
  <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js"></script>
  <script>
  	function registerUserChange(action) {
		OneSignal.getUserId( function(userId) {
			OneSignalIdString = userId;
			var Domain = 'theenterpriseleader.com';
			var url = "https://www.marketbeat.com/scripts/OneSignalTracking.ashx?OneSignalID=" + OneSignalIdString + "&domain=" + Domain + "&action=" + action;
			var xhr = new XMLHttpRequest();
			xhr.open('GET', url);
			xhr.onload = function () {
				if (xhr.status !== 200) {
					console.log('GET failed.  Returned status of ' + xhr.status);
				}
			};
			xhr.send();
		});
	}
    var OneSignal = window.OneSignal || [];
    OneSignal.push(["init", {
      appId: "42635817-3ba8-4564-894c-617e6f42db3a",
      safari_web_id: 'web.onesignal.auto.215a98b6-2876-4938-a894-401760de5038', 
      autoRegister: false,
      notifyButton: {
        enable: false /* Set to false to hide */
      },
 welcomeNotification: {
        "title": "Join Wall Street's Brightest Minds.",
        "message": "Receive research in your inbox from top analysts, before the market opens. Click here to learn how.",
         "url": "https://www.marketbeat.com/subscribe/subscribe.aspx?ReferralType=OneSignalThankYou&ProductCode=1997t"
    }
    },
		OneSignal.once('subscriptionChange', function (isSubscribed) {
			if(isSubscribed) {
				registerUserChange("subscribe");
			}
			else {
				registerUserChange("unsubscribe");
			}
			
		  })
	]);
if((navigator.userAgent.toLowerCase().indexOf('firefox') > -1)||((navigator.userAgent.toLowerCase().indexOf('safari') > -1)&&(!(navigator.userAgent.toLowerCase().indexOf('chrome') > -1)))){
		OneSignal.showSlidedownPrompt();
	} else {
		OneSignal.showNativePrompt();		
	}  </script>



<script type="text/javascript">var vbnfgha = '211626'; var ertdfga = '13739-bup-ac'; var qhyuioa = '53938'; var AdClientID = qhyuioa + vbnfgha + ertdfga; AdClientID = AdClientID.split("").reverse().join("");</script>


	
	<script type="text/javascript" src="https://www.marketbeat.com/Scripts/lowerrightad.js?v=2021"></script>
	
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: AdClientID,
          enable_page_level_ads: false
     });
</script>

</head>
<body>
<div id="wrap">
<script type="text/javascript" src="https://www.marketbeat.com/scripts/modal/modernpopup.js?v=60"></script>
	
<!-- Start MarketBeat Modern Popup -->
<link rel="stylesheet" type="text/css" media="all" href="https://www.marketbeat.com/scripts/modal/modernpopup.css?v=12"/>
	
	
	<script type="text/javascript">LoadPopupRatings('ModernMarketsPopup-Enterprise Leader', 'theenterpriseleader.com', 'CURRENCY:bitcoin-sv', 'Bitcoin SV', 'https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=175&zc=1&src=https://www.marketbeat.com/logos/cryptocurrencies/bitcoin-sv-BSV.png?v=2022-10-05');</script>
	<!-- End MarketBeat Modern Popup -->
	
<a class="skip-link scroll" href="#main">Skip to main content</a>
<header>
	<div class="width-limiter background-light top-menu-bar">
		<div style='color:#222;text-align:right;'>
			<nav class="navigation top-menu" aria-label="Utility Links"><ul id="menu-pages" class="menu"><li id="menu-item-1500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1500"><a href="https://theenterpriseleader.com">Home</a></li>
<li id="menu-item-1502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1502"><a href="https://theenterpriseleader.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-1503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1503"><a href="https://theenterpriseleader.com/about-contact">About/Contact</a></li>
</ul></nav>		</div>
   </div>
<!-- start for mobile menu -->
<div class="width-limiter top-mobile-menu" id='mobile-logo-bar'>
	 <label for="nav-trigger" style="display:inline-block; width:30vw; color:#12424d;vertical-align:middle;">&#9776;</label> 
	 <a style='vertical-align:middle;width:33vw;display:inline-block;text-align:center;padding:5px;' href="https://theenterpriseleader.com"><img style='width:120px' src="https://theenterpriseleader.com/wp-content/uploads/2021/05/Enterprise-Leader-01.png" alt="Enterprise Leader logo" width="605" height="188"></a>
	</div>
	<div class="width-limiter" style="min-height: 5px;" id='mobile-menu-bar'>
		
                	<input type="checkbox" id="nav-trigger" class="navOpen" />
                
                	<div class="mobile-nav nice-scroll">
                		
							
                			
                			<nav class="mobile-menu" aria-label="Category Mobile Menu"><ul id="menu-nav" class="menu"><li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://theenterpriseleader.com/business">Business</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://theenterpriseleader.com/economy">Economy</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://theenterpriseleader.com/health">Health</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://theenterpriseleader.com/markets">Markets</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://theenterpriseleader.com/technology">Technology</a></li>
</ul></nav>                			<nav class="mobile-menu" aria-label="Utility Mobile Menu"><ul id="menu-pages-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1500"><a href="https://theenterpriseleader.com">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1502"><a href="https://theenterpriseleader.com/privacy-policy">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1503"><a href="https://theenterpriseleader.com/about-contact">About/Contact</a></li>
</ul></nav>                			
                			<form class="mobile-search" id="mobileSearchForm" action="https://theenterpriseleader.com/" method="get">
                				<div class="search">
                					<input id="s" style='margin-left:0;' class="searchinput" aria-label="Search Keywords" name="s" onclick="this.value='';" type="text" />
                					<input class="searchsubmit" type="submit" value="SEARCH" />
                				</div>
                			</form>
						<div>
	
						</div>
                	</div>
		
	</div>
<!-- end for mobile menu -->
	<div class="width-limiter add-padding flex-container"><!-- start: width-limiter with logo and space for alternate header unit -->
		
		<a class="logo-link flex-logo" id="header-logo-link" href="https://theenterpriseleader.com" title="Enterprise Leader"><img id="logo" src="https://theenterpriseleader.com/wp-content/uploads/2021/05/Enterprise-Leader-01.png" alt="Enterprise Leader logo" width="605" height="188"></a>

<!-- Begin Header Unit -->
<div id="AlternateHeaderUnit" class="flex-header-ad">
	<iframe class="large-show" src="https://marketbeat.com/scripts/HeaderAdNewsSites.ashx" width="728" height="110" frameborder="no" scrolling="no" style="width: 100%;overflow:hidden;" title="Ad"></iframe>
	<iframe class="small-show" src="https://marketbeat.com/scripts/SidebarAdNewsSites.ashx" width="336" height="280" frameborder="no"scrolling="no" style="overflow:hidden;margin:0 auto;" title="Ad"></iframe>
</div> 

<!-- End Header Unit-->
	</div> <!-- end: width-limiter with logo and space for alternate header unit -->
	<div id="menu">
		<div class="width-limiter flex-container" id="nav-main">
			
			<!-- start main category menu -->
			
			<div class="flex-nav">
			   
			  



			<nav class="navigation" aria-label="Main Menu"><ul id="menu-nav-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://theenterpriseleader.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://theenterpriseleader.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://theenterpriseleader.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://theenterpriseleader.com/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://theenterpriseleader.com/technology">Technology</a></li>
</ul></nav>			
			</div>
				<form class="flex-search" id="searchform" action="https://theenterpriseleader.com/" method="get">
					<div class="search">
						<input id="s-main" class="searchinput" name="s" aria-label="Search Keywords" onclick="this.value='';" type="text" />
						<input class="searchsubmit" type="submit" value="SEARCH" />
					</div>
					
				</form><!-- end: searchform -->
		</div> <!-- end: width-limiter for menu -->
	</div> <!-- end: menu -->
</header> <!-- end: header -->
	<div class="width-limiter main-content flex-container">
		

		<main class="flex-main" id="main">
			 <article itemscope itemtype="http://schema.org/NewsArticle">
				
				<link itemprop="mainEntityOfPage" href="https://theenterpriseleader.com/2022/10/18/bitcoin-sv-trading-0-8-lower-over-last-week-bsv.html" />
				<h1 itemprop="headline" class="page-title">Bitcoin SV  Trading 0.8% Lower  Over Last Week (BSV)</h1>

				<p class="postmeta">
					Posted by <span itemprop="author" itemscope itemtype="https://schema.org/Person"><span itemprop="name"><a href="https://theenterpriseleader.com/author/elliza" title="Posts by Liza Goodheart" rel="author">Liza Goodheart</a></span></span> on <span itemprop="datePublished dateModified" content="2022-10-18T15:46:43+0000">Oct 18th, 2022</span>
				</p><!--end .postmeta-->

				<div class="social-shares">
					
					
		 
			
					<a title="Share on Twitter" rel="noopener nofollow" target="_blank" style="background: #1DA1F2;" href="https://twitter.com/intent/tweet?original_referer=https%3A%2F%2Ftheenterpriseleader.com&ref_src=twsrc%5Etfw&text=Bitcoin%20SV%20%20Trading%200.8%25%20Lower%20%20Over%20Last%20Week%20%28BSV%29%20%24bitcoin-sv&tw_p=tweetbutton&url=https%3A%2F%2Ftheenterpriseleader.com%2F2022%2F10%2F18%2Fbitcoin-sv-trading-0-8-lower-over-last-week-bsv.html&via=EnterpriseLeade"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg></span><span class="share-title">Share on Twitter</span></a>
					
					
	<a title="Share on Facebook" rel="noopener nofollow" target="_blank" style="background:#4267B2;" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheenterpriseleader.com%2F2022%2F10%2F18%2Fbitcoin-sv-trading-0-8-lower-over-last-week-bsv.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M9 8h-3v4h3v12h5v-12h3.642l.358-4h-4v-1.667c0-.955.192-1.333 1.115-1.333h2.885v-5h-3.808c-3.596 0-5.192 1.583-5.192 4.615v3.385z"/></svg></span><span class="share-title">Share on Facebook</span></a>
				 
<a title="Share on LinkedIn" rel="noopener nofollow" target="_blank" style="background: #0067b1;" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftheenterpriseleader.com%2F2022%2F10%2F18%2Fbitcoin-sv-trading-0-8-lower-over-last-week-bsv.html"><span class="share-button"><svg style="fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M4.98 3.5c0 1.381-1.11 2.5-2.48 2.5s-2.48-1.119-2.48-2.5c0-1.38 1.11-2.5 2.48-2.5s2.48 1.12 2.48 2.5zm.02 4.5h-5v16h5v-16zm7.982 0h-4.968v16h4.969v-8.399c0-4.67 6.029-5.052 6.029 0v8.399h4.988v-10.131c0-7.88-8.922-7.593-11.018-3.714v-2.155z"/></svg></span><span class="share-title">Share on LinkedIn</span></a>
				 
				<a title="Share on Stocktwits" rel="noopener nofollow" style="background:#228dff;" href="https://api.stocktwits.com/widgets/share?via=MarketBeat&amp;body=Bitcoin%20SV%20%20Trading%200.8%25%20Lower%20%20Over%20Last%20Week%20%28BSV%29%20%24bitcoin-sv" title="Share on StockTwits"><span class="share-button"><svg style="fill:#fff;" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"  width="24" height="24" viewBox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve"><polygon class="st0" points="21.98,17.75 21.98,13.29 14.54,9.67 21.98,6.19 21.98,1.84 9.02,8.45 9.02,11.12 "/><polygon class="st0" points="9.07,13.19 9.07,17.65 16.49,21.27 9.07,24.76 9.07,29.1 21.98,22.49 21.98,19.82 "/></svg></span><span class="share-title">Share on Stocktwits</span></a>
					
</div>
<div style="clear:both"></div>
				<!--sse-->
				<div class="entry" itemprop="articleBody"> 
				<!-- start main text -->
				<iframe src="https://www.marketbeat.com/scripts/TextAdNewsSites.ashx?color=1b2841" frameborder=no width="100%" height="35" scrolling="no" title="Advertisement"></iframe>

					<p><img height="150" width="250" src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=250&h=150&zc=2&src=https://www.marketbeat.com/logos/cryptocurrencies/bitcoin-sv-BSV.png?v=2022-10-05" alt="Bitcoin SV logo" title="Bitcoin SV logo" class="cryptologo" width='128px' />Bitcoin SV (<a href='https://www.marketbeat.com/cryptocurrencies/bitcoin-sv'>BSV</a>) traded 2.3% lower  against the US dollar during the 24 hour period ending at 15:00 PM ET on October 18th. In the last seven days, Bitcoin SV has traded down 0.8% against the US dollar. Bitcoin SV has a total market cap of $916.35 million and approximately $63.09 million worth of Bitcoin SV was traded on exchanges in the last 24 hours. One Bitcoin SV coin can now be purchased for $47.73 or 0.00249302 BTC on cryptocurrency exchanges. </p>
<p>Here&#8217;s how similar cryptocurrencies have performed in the last 24 hours:</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx" style="border-bottom-width: 1px; border-color: #D2D2D2; border-style: solid; border-top-width: 1px; margin-bottom: 24px; margin-top: 12px; padding: 12px 0;border-right:none;border-left:none;clear:both;">
    <input type="hidden" id="Hidden1" name="RegistrationCode" value="InPost-Enterprise Leader"  />
    <input type="hidden" id="Hidden2" name="RegisterTicker" value="CURRENCY:bitcoin-sv" />    <label for="InPostRegistrationEmail">Get <b>Bitcoin SV</b> alerts:</label>
    <div style="display:inline-block;"><input id="InPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Enter Your Email Address" style="border: 1px solid #D2D2D2;font-size: 0.9em;line-height: 1em;margin: 0;min-width: 200px; padding: 4px;" /><input type="submit" name="submit" class="button" onclick="return CheckEmail('InPostRegistrationEmail','ShowSuggestionInPost');" value="Submit" style="-webkit-appearance: none;-moz-appearance: none;appearance: none;font-size: 0.9em;font-weight: 700;line-height: 1em;padding: 6px 18px"></div>
</form>
<div id="ShowSuggestionInPost"></div>


<ul>
<li>Bitcoin (BTC) traded down 1.9% against the dollar and now trades at $19,145.20 or 1.00000000 BTC.</li>
<li>Bitcoin Cash (BCH) traded 2.1% lower  against the dollar and now trades at $107.59 or 0.00561964 BTC.</li>
<li>eCash (XEC) traded down 1.8% against the dollar and now trades at $0.0000 or 0.00000000 BTC.</li>
<li>Arweave (AR) traded 2.5% higher  against the dollar and now trades at $10.24 or 0.00053477 BTC.</li>
<li>Syscoin (SYS) traded down 3% against the dollar and now trades at $0.14 or 0.00000727 BTC.</li>
<li>Wibcoin (WBBC) traded flat against the dollar and now trades at $0.0000 or 0.00000000 BTC.</li>
</ul>
<h2>Bitcoin SV Profile</h2>
<p><a href='https://www.marketbeat.com/cryptocurrencies/bitcoin-sv/'>Bitcoin SV (CRYPTO:BSV) </a> is a proof-of-work (PoW) coin that uses the SHA-256 hashing algorithm. Its genesis date was November 15th, 2018. Bitcoin SV&#8217;s total supply is 19,198,945 coins. Bitcoin SV&#8217;s official Twitter account is <a rel='nofollow' href='https://twitter.com/bitcoinassn'>@bitcoinassn</a> and its Facebook page is accessible <a rel='nofollow' href='https://www.facebook.com/coingecko'>here</a>. Bitcoin SV&#8217;s official website is <a rel='nofollow' href='https://bitcoinsv.com/'>bitcoinsv.com</a>. </p>
<p>
		  <div class="in-article-ad" class="width:340px;">
<iframe src="https://marketbeat.com/scripts/336x280AdNewsSites.ashx" width="336" height="280" frameborder="no" title="Offer"></iframe>
</div>


                 According to CryptoCompare, &#8220;Bitcoin SV (BSV) emerged following a hard fork of the Bitcoin Cash (BCH) blockchain in 2018, which had in turn forked from the BTC blockchain a year earlier.The goal of Bitcoin SV is to fulfill the original vision of the Bitcoin protocol and design as described in Satoshi Nakamoto’s white paper, early Bitcoin client software and known Satoshi writings. BSV aims to offer scalability and stability in line with the original description of Bitcoin as a peer-to-peer electronic cash system, as well as deliver a distributed data network that can support enterprise-level advanced blockchain applications.To this end, it has removed artificial block size limits and re-enabled Script commands and other technical capabilities which had been historically disabled or restricted by the protocol developers of the BTC blockchain. This allows the network to process tens of thousands of transactions per second while maintaining extremely low transaction fees for micropayments, in addition to offering advanced capabilities such as tokens, smart contracts, computation and other data use cases.The BSV network is unique in its capacity for unbounded on-chain scaling while also being more aligned with the original design of Bitcoin than any other blockchain.Alternative website: https://www.bitcoinsv.io/&#8221;</p>
<h2>Bitcoin SV Coin Trading</h2>
<p> It is usually not presently possible to buy alternative cryptocurrencies such as Bitcoin SV directly using US dollars. Investors seeking to trade Bitcoin SV should first buy Ethereum or Bitcoin using an exchange that deals in US dollars such as Changelly, Gemini or GDAX. Investors can then use their newly-acquired Ethereum or Bitcoin to buy Bitcoin SV using one of the aforementioned exchanges. </p>
<p><script type="text/javascript" src="https://s3.tradingview.com/tv.js"></script><script type ="text/javascript">new TradingView.widget(  {  "width": 600,  "height": 400,  "symbol": "BSVUSD",  "interval": "D",  "timezone": "Etc/UTC",  "theme": "Light",  "style": "1",  "locale": "en",  "toolbar_bg": "#f1f3f6",  "enable_publishing": false,  "allow_symbol_change": true,  "referral_id": "2588"}  ); </script></p>
<p> <!--ViewCount:ArticleHistoryID=96805597&PostDate=2022-10-18&type=x&id=3423039--><!--Keyword: Bitcoin SV,CURRENCY:bitcoin-sv,BSVproof-of-work (PoW),SHA-256,--></p>

			 	<!-- end inline unit -->
				<!-- end main text -->
				<!-- Invalidate Article -->
					 
				<!-- End Invalidate -->

<!--Begin Footer Opt-In-->
<p style="clear:both"><strong>Receive News &amp; Updates for Bitcoin SV Daily</strong> - Enter your email address below to receive a concise daily summary of the latest news and updates for Bitcoin SV and related cryptocurrencies with <a href="/daily-email-updates-basic/?symbol=CURRENCY:bitcoin-sv&c=Bitcoin+SV" rel="nofollow" style="text-decoration:underline;font-weight:bold">MarketBeat.com's FREE CryptoBeat newsletter</a>.</p>
<form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
<input id="BelowPostRegistrationEmail" name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address" class="signup" />
<input type="hidden" id="Hidden3" name="RegistrationCode" value="Enterprise Leader-Footer" />
<input type="hidden" id="Hidden4" name="RegisterTicker" value="CURRENCY:bitcoin-sv" /><input class="button" type="submit" name="submit" onclick="return CheckEmail('BelowPostRegistrationEmail','ShowSuggestionFooter');" value="Sign-Up Now (Free)">
</form>
<div id="ShowSuggestionFooter"></div>
<!-- End Footer Opt-In -->

				</div> <!-- end: entry -->
				<!--/sse-->
				 				<!-- start article metadata -->
				 <div itemscope itemprop="image" itemtype="https://schema.org/ImageObject" style='display:none'>
 					<link itemprop="url" href="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?w=500&h=300&zc=2&src=https://www.marketbeat.com/logos/cryptocurrencies/bitcoin-sv-BSV.png?v=2022-10-05" />
 					<meta itemprop="width" content="500">
 					<meta itemprop="height" content="300">
				 </div>
				<div itemscope itemprop="publisher" itemtype="https://schema.org/Organization" style="display:none">
 					<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					 	<meta itemprop="url" content="https://theenterpriseleader.com/wp-content/uploads/2021/05/Enterprise-Leader-01.png">
						  						 <meta itemprop="width" content="605">
						 <meta itemprop="height" content="188">
					 </div>
					<meta itemprop="name" content="Enterprise Leader"/>
					<meta itemprop="url" content="https://theenterpriseleader.com" />
 				</div>
				<!-- end article metadata -->
			</article>


<!-- More on MarketBeat -->
<iframe width="100%" height="600" scrolling="no" frameborder="no" src="https://www.marketbeat.com/scripts/MoreOnMarketBeatBelowPost.aspx" title="More Headlines"></iframe>
<!-- More on MarketBeat -->

<!--  below post unit position -->
		

			<nav id="prevnext"><!-- previous and next article links -->
				<a href="https://theenterpriseleader.com/2022/10/18/palmer-knight-co-cuts-stock-holdings-in-fiserv-inc-nasdaqfisv.html" rel="prev"><div class="previous"><h2 class="h4">&laquo; PREVIOUS HEADLINE</h2><p>Palmer Knight Co Cuts Stock Holdings in Fiserv, Inc. (NASDAQ:FISV)</p></div></a>				<a href="https://theenterpriseleader.com/2022/10/18/verasity-vra-price-tops-0-0036-on-major-exchanges.html" rel="next"><div class="next"><h2 class="h4">NEXT HEADLINE &raquo;</h2><p>Verasity (VRA) Price Tops $0.0036 on Major Exchanges</p></div></a>			
			</nav><!-- end previous and next article links -->
			
		
		<div id="latest-news">
				
				<h2>You might be interested in:</h2>
			 				 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/verasity-VRA.png?v=2022-10-05&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Verasity  Price Tops $0.0036 on Major Exchanges" />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://theenterpriseleader.com/2022/10/18/verasity-vra-price-tops-0-0036-on-major-exchanges.html" rel="bookmark">Verasity  Price Tops $0.0036 on Major Exchanges</a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/bitcoin-sv-BSV.png?v=2022-10-05&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Bitcoin SV  Trading 0.8% Lower  Over Last Week " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://theenterpriseleader.com/2022/10/18/bitcoin-sv-trading-0-8-lower-over-last-week-bsv.html" rel="bookmark">Bitcoin SV  Trading 0.8% Lower  Over Last Week </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/ftx-token-FTT.png?v=2022-10-05&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="FTX Token Price Reaches $23.34 on Exchanges " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://theenterpriseleader.com/2022/10/18/ftx-token-price-reaches-23-34-on-exchanges-ftt.html" rel="bookmark">FTX Token Price Reaches $23.34 on Exchanges </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/wazirx-WRX.png?v=20221005000440&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="WazirX Market Cap Achieves $76.15 Million " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://theenterpriseleader.com/2022/10/18/wazirx-market-cap-achieves-76-15-million-wrx.html" rel="bookmark">WazirX Market Cap Achieves $76.15 Million </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/accenture-plc-logo.jpg&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Comerica Bank Sells 2,880 Shares of Accenture plc " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://theenterpriseleader.com/2022/10/18/comerica-bank-sells-2880-shares-of-accenture-plc-nyseacn.html" rel="bookmark">Comerica Bank Sells 2,880 Shares of Accenture plc </a>
				</div>
	 							 <div class="latest-news-item">
												<div class="item-image-bar"><div class="item-image-wrapper"><img src="https://www.americanbankingnews.com/wp-content/timthumb/timthumb.php?src=https://www.marketbeat.com/logos/cryptocurrencies/chromia-CHR.png?v=2022-10-05&amp;h=45&amp;w=95&amp;zc=2" width="65" height="31" alt="Chromia Price Hits $0.14 on Major Exchanges " />
						</div></div>
				 <!--end: longthumb-->
						<a href="https://theenterpriseleader.com/2022/10/18/chromia-price-hits-0-14-on-major-exchanges-chr.html" rel="bookmark">Chromia Price Hits $0.14 on Major Exchanges </a>
				</div>
	 						</div><!-- end latest news -->

<!-- second ad spot -->

<br>
	</main> <!-- end main -->
<aside class="flex-sidebar">
<div class="flex-container">	
<div class="sidebar-section">
	
<iframe src="https://marketbeat.com/scripts/MoreOnMarketBeat.aspx" width="336" height="600" frameborder="no" title="More Articles"></iframe><br><br>
	
<!-- Network Wide AdSense Unit - Top Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="1875628183" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>
<!-- end first square unit -->

<!-- Network Wide AdSense Unit - Middle Sidebar Position -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9373162611283935" data-ad-slot="9445683366" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
<!-- End AdSense Unit -->
<br><br>	
<!-- end second square unit -->
		
</div>	
<div class="sidebar-section">
<!-- OptIn Form -->

<!-- Start Sidebar Registration -->
<div class="sidebar-email">
                        <h3>Daily Ratings &amp; News for Bitcoin SV</h3>
        	Complete the form below to receive the latest headlines and analysts' recommendations for Bitcoin SV with our free daily email newsletter:<br/>
        <form method="get" action="https://www.marketbeat.com/newsletter/default.aspx">
        <input id="RegisterEmailSidebar" style='width:100%' name="RegisterEmail" type="email" placeholder="Your Email Address" aria-label="Your Email Address">
        <input type="hidden" id="Hidden7" name="RegistrationCode" value="Enterprise Leader-Sidebar">
        <input type="hidden" id="Hidden8" name="RegisterTicker" value="CURRENCY:bitcoin-sv" />        <input type="submit" name="submit" onclick="return CheckEmail('RegisterEmailSidebar', 'ShowSuggestionSidebar');" value="Subscribe Now (Free Sign-Up)" class="button" style="width:100%;height:30px">
    <div id="ShowSuggestionSidebar" style="padding-top:7px"></div>
    </form>
    </div>

<!-- End Sidebar Registration -->
	
<!-- optional social media -->
	
 
		<br>
	
	<a style="background: #075A8D;color: #fff;padding: 5px 7px 4px;border-radius: 3px;font-size: 12px;text-decoration: none;" href="https://twitter.com/intent/follow?original_referer=https%3A%2F%2Ftheenterpriseleader.com%2F&ref_src=twsrc%5Etfw&screen_name=EnterpriseLeade" target="_blank" rel="noopener nofollow">
<svg style="width: 13px;vertical-align: middle;margin-right: 4px;fill: #fff;" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M24 4.557c-.883.392-1.832.656-2.828.775 1.017-.609 1.798-1.574 2.165-2.724-.951.564-2.005.974-3.127 1.195-.897-.957-2.178-1.555-3.594-1.555-3.179 0-5.515 2.966-4.797 6.045-4.091-.205-7.719-2.165-10.148-5.144-1.29 2.213-.669 5.108 1.523 6.574-.806-.026-1.566-.247-2.229-.616-.054 2.281 1.581 4.415 3.949 4.89-.693.188-1.452.232-2.224.084.626 1.956 2.444 3.379 4.6 3.419-2.07 1.623-4.678 2.348-7.29 2.04 2.179 1.397 4.768 2.212 7.548 2.212 9.142 0 14.307-7.721 13.995-14.646.962-.695 1.797-1.562 2.457-2.549z"/></svg> Follow @EnterpriseLeade</a>
		
	
<!-- end optional social media -->

<!-- sidebar unit position -->


<!-- start Recent Posts -->
        <br/>
        <div>
        <h3>Recent News</h3>
            <ul>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/10/18/verasity-vra-price-tops-0-0036-on-major-exchanges.html">Verasity (VRA) Price Tops $0.0036 on Major Exchanges</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/10/18/bitcoin-sv-trading-0-8-lower-over-last-week-bsv.html">Bitcoin SV  Trading 0.8% Lower  Over Last Week (BSV)</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/10/18/ftx-token-price-reaches-23-34-on-exchanges-ftt.html">FTX Token Price Reaches $23.34 on Exchanges (FTT)</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/10/18/wazirx-market-cap-achieves-76-15-million-wrx.html">WazirX Market Cap Achieves $76.15 Million (WRX)</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/10/18/comerica-bank-sells-2880-shares-of-accenture-plc-nyseacn.html">Comerica Bank Sells 2,880 Shares of Accenture plc (NYSE:ACN)</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/10/18/chromia-price-hits-0-14-on-major-exchanges-chr.html">Chromia Price Hits $0.14 on Major Exchanges (CHR)</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/10/18/thorchain-hits-1-day-volume-of-34-60-million-rune.html">THORChain Hits 1-Day Volume of $34.60 Million (RUNE)</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/10/18/armor-achieves-self-reported-market-capitalization-of-342050-76-armor.html">ARMOR Achieves Self Reported Market Capitalization of $342,050.76 (ARMOR)</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/10/18/palmer-knight-co-cuts-stock-holdings-in-fiserv-inc-nasdaqfisv.html">Palmer Knight Co Cuts Stock Holdings in Fiserv, Inc. (NASDAQ:FISV)</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/10/18/pinnacle-associates-ltd-purchases-20848-shares-of-ishares-msci-usa-quality-factor-etf-batsqual.html">Pinnacle Associates Ltd. Purchases 20,848 Shares of iShares MSCI USA Quality Factor ETF (BATS:QUAL)</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/10/18/american-investment-services-inc-purchases-33016-shares-of-ishares-tips-bond-etf-nysearcatip.html">American Investment Services Inc. Purchases 33,016 Shares of iShares TIPS Bond ETF (NYSEARCA:TIP)</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/10/18/united-parcel-service-inc-nyseups-shares-sold-by-pinnacle-associates-ltd.html">United Parcel Service, Inc. (NYSE:UPS) Shares Sold by Pinnacle Associates Ltd.</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/10/18/pinnacle-associates-ltd-sells-7446-shares-of-oracle-co-nyseorcl.html">Pinnacle Associates Ltd. Sells 7,446 Shares of Oracle Co. (NYSE:ORCL)</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/10/18/parex-resources-inc-tsepxt-director-g-r-bob-mac-dougall-purchases-2400-shares.html">Parex Resources Inc. (TSE:PXT) Director G.R. (Bob) Mac Dougall Purchases 2,400 Shares</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/10/18/pinnacle-associates-ltd-purchases-70816-shares-of-schwab-us-dividend-equity-etf-nysearcaschd.html">Pinnacle Associates Ltd. Purchases 70,816 Shares of Schwab US Dividend Equity ETF (NYSEARCA:SCHD)</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/10/18/short-interest-in-hyperfine-inc-nasdaqhypr-expands-by-7-8.html">Short Interest in Hyperfine, Inc. (NASDAQ:HYPR) Expands By 7.8%</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/10/18/humanco-acquisition-corp-nasdaqhmco-sees-significant-decline-in-short-interest.html">HumanCo Acquisition Corp. (NASDAQ:HMCO) Sees Significant Decline in Short Interest</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/10/18/healthequity-inc-nasdaqhqy-sees-significant-increase-in-short-interest.html">HealthEquity, Inc. (NASDAQ:HQY) Sees Significant Increase in Short Interest</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/10/18/immunitybio-inc-nasdaqibrx-sees-large-increase-in-short-interest.html">ImmunityBio, Inc. (NASDAQ:IBRX) Sees Large Increase in Short Interest</a></li>
                        <li class="recent-posts"><a href="https://theenterpriseleader.com/2022/10/18/vanguard-sp-500-etf-nysearcavoo-stake-reduced-by-ern-financial-llc.html">Vanguard S&#038;P 500 ETF (NYSEARCA:VOO) Stake Reduced by ERn Financial LLC</a></li>
                        </ul>
        </div>  
</div>
</div>
<!-- end recent posts -->
</aside><!--end #sidebar-->
	<div style="clear: both;"></div>
</div> <!-- end .width-limiter -->
<footer class="full-width">
	<div class="width-limiter flex-container">
		<div id="footer-info" class="add-padding flex-nav">
			<nav class="navigation" aria-label="Category Links"><ul id="menu-nav-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="https://theenterpriseleader.com/business">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="https://theenterpriseleader.com/economy">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://theenterpriseleader.com/health">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13"><a href="https://theenterpriseleader.com/markets">Markets</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14"><a href="https://theenterpriseleader.com/technology">Technology</a></li>
</ul></nav>		</div><!-- end #footer-info -->
		<span id="copyright" class="add-padding flex-copyright">
				&copy; 2018-2022 <a href="https://theenterpriseleader.com">Enterprise Leader</a>
	    </span>
	</div>	
	<!-- Begin Internal Tracking Pixel 2 -->
		<script type='text/javascript'>document.write('<img src="https://www.american' + 'consumernews.net/scripts/standalone/viewcount.ashx?ArticleHistoryID=96804339&PostDate=2022-10-18&type=f&id=13120692&domain=theenterpriseleader.com&referrer=' + encodeURIComponent(document.referrer) + '" alt="" width="1" height="1" style="float:left;" />');</script>
		<!-- End Internal Tracking Pixel 2-->
</footer>
		</div>
<!-- MarketBeat News Network StatCounter Code -->
<script type="text/javascript">var sc_project=9021069; var sc_invisible=1; var sc_security="fdde5482"; var sc_https=1; </script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/9021069/0/fdde5482/1/" height="1" width="1" alt=""></noscript>
<!-- End MarketBeat News Network StatCounter Code -->

<!-- Start of Site Specific StatCounter Code -->
<script type="text/javascript">
var sc_project=11301644; 
var sc_invisible=1; 
var sc_security="c82d884a"; 
</script>
<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
<noscript><img class="statcounter" src="https://c.statcounter.com/11301644/0/c82d884a/1/" height="1" width="1"  alt=""></noscript>
<!-- End of Site Specific StatCounter Code -->

	</body>
</html>
